General Requirements

A list of general requirements and dependencies for installing the latest version of RemoteBox. Please also consult the specific instructions for installing RemoteBox on your OS.

• Perl v5.10 or newer
• Gtk3 v3.22 or newer
• gtk3-perl modules
• SOAP::Lite perl module
• A supported RDP or VNC client such as FreeRDP, Rdesktop, TigerVNC, Microsoft Terminal Services Client....
• VirtualBox v6.1.x running on the server

RemoteBox is © Ian Chapman 2010-2022 and published under the terms of the GPL v2 or later. RemoteBox is not affiliated in any way with Oracle or its subsidiaries.